Xerces C++ on Japanese Windows

Discussion in 'XML' started by Wojtek, Apr 5, 2004.

  1. Wojtek

    Wojtek Guest

    Dear All,

    Has anyone experienced problems related to Japanese characters in filenames
    (names only, not XML contents itself) when using DOM in Xerces C++?

    If so, please, let me know, I think I have a problem related to that, but I
    don't have at the moment any Japanese OS machine to test...

    Thank you very much!

    Wojtek Plonka
     
    Wojtek, Apr 5, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Joseph
    Replies:
    2
    Views:
    5,814
  2. Shelly

    Japanese in browser??

    Shelly, Feb 3, 2004, in forum: ASP .Net
    Replies:
    7
    Views:
    588
    Shelly
    Feb 4, 2004
  3. =?Utf-8?B?TXVoYW1tYWQgQWhtYWQ=?=

    Japanese Characters Show up as ??? when email is sent from aspx page

    =?Utf-8?B?TXVoYW1tYWQgQWhtYWQ=?=, Apr 28, 2004, in forum: ASP .Net
    Replies:
    5
    Views:
    1,144
  4. =?Utf-8?B?c2hlZmFsaQ==?=

    ToolTip not display in Japanese

    =?Utf-8?B?c2hlZmFsaQ==?=, Oct 11, 2004, in forum: ASP .Net
    Replies:
    2
    Views:
    808
    =?Utf-8?B?R3JlZyBIb3B3b29k?=
    Mar 3, 2005
  5. =?Utf-8?B?U3BlbmNlciBILiBQcnVl?=

    Unicode character in Japanese printing, but only square

    =?Utf-8?B?U3BlbmNlciBILiBQcnVl?=, Mar 31, 2005, in forum: ASP .Net
    Replies:
    4
    Views:
    843
    Juan T. Llibre
    Apr 1, 2005
  6. Dave Raskin
    Replies:
    0
    Views:
    515
    Dave Raskin
    Apr 26, 2004
  7. cvissy
    Replies:
    0
    Views:
    820
    cvissy
    Nov 16, 2004
  8. Replies:
    3
    Views:
    1,073
    Peter Flynn
    Nov 16, 2005
Loading...