access a Web service from another machine

Discussion in 'ASP .Net Web Services' started by paulcc84, Mar 1, 2010.

  1. paulcc84

    paulcc84 Guest

    because if you publish my web services in my iis and
    I see on my machine as localhost /....." I can not do it from another
    machine is to enable a port
    --
    desarrollo
     
    paulcc84, Mar 1, 2010
    #1
    1. Advertisements

  2. use your computer name in the browser of another PC on your network.
    Example: type 'http://USER-PC' in the browser of another PC on your network
    and you should see your default localhost homepage. then you can enter the
    path of the app you are working on.


    "paulcc84" <> wrote in message
    news:...
    > because if you publish my web services in my iis and
    > I see on my machine as localhost /....." I can not do it from another
    > machine is to enable a port
    > --
    > desarrollo
     
    'Layemi Oshodi, Apr 20, 2010
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Ian
    Replies:
    4
    Views:
    1,913
    Lewis Wang [MSFT]
    Aug 14, 2003
  2. Michael Averstegge
    Replies:
    0
    Views:
    4,649
    Michael Averstegge
    Jan 10, 2006
  3. Nico Grubert
    Replies:
    1
    Views:
    2,924
    Markus Rosenstihl
    Sep 21, 2005
  4. Mr. x

    calling web-service from another web-service

    Mr. x, Sep 29, 2003, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    301
    Mr. x
    Sep 29, 2003
  5. Replies:
    0
    Views:
    461
  6. Scott Baierl
    Replies:
    1
    Views:
    560
    Scott Baierl
    Jul 29, 2006
  7. Redhot
    Replies:
    0
    Views:
    958
    Redhot
    Jul 18, 2009
  8. jazzydance

    asp.net web service connecting to another web service

    jazzydance, Feb 7, 2010, in forum: ASP .Net Web Services
    Replies:
    3
    Views:
    1,126
    Mr. Arnold
    Feb 8, 2010
Loading...