ASP.NET is crashing my machine. Please help.


S

Steve

Here is a post from somebody that has the same problem. Is this a known
issue? Is there a fix for it?
I would like to use VS.NET 2003 soon again.

Any help is appreciated.
Thank you,

Steve

http://www.dotnetjunkies.com/Forums/ShowPost.aspx?PostID=6027

ASP.Net application times out, locks up computer
Posted: 03-13-2005 08:04 AM
I have the strangest problem, never had this problem before on any
machine. I open an asp.net c# web project with VS.Net 2003. It opens fine. I
then either open my web browser and go to
http://localhost/mywebproject/default.aspx, or I run the application from
within VS.Net. It opens fine.

However, when I make the slightest change to my default.aspx file,
even just adding a space and then deleting it and saving the .aspx file,
then "refresh" the browser (using IE 6.0), the website just sits there as
though it's taking awhile to refresh...but it never refreshes. If I try to
do anything else on my machine, such as look at Task Manager, the machine
completely locks up.

I actually just let the machine do its thing for about 20-25 minutes
(yeah, it took that long) and then this message finally came up:

"Time out waiting for a program to execute. The command being executed
was "c:\windows\microsoft.net\framework\v1.1.4322\csc.exe" /noconfig
@"C:\Windows\Microsoft.Net\Framework\v1.1.4322\Temporary ASP.Net
Files\remarkablecoffees\903d4e45\d6bbf567\uir21m1b.cmdline".

I've search the internet like crazy looking for a possible reason why
this happens, can't find anything. If anyone has any way to figure this out
I would be very, very appreciative.

I've tried reloading Visual Studio to repair it, didn't help.

I'm currently running Windows XP SP 2 with all windows updates
installed.

For the time being I'm going to just run all ASP.Net applications on
my windows 2003 server so I can get some work done.

Thanks in advance, I know this is a strange one.
 
Ad

Advertisements

P

Patrick Olurotimi Ige

Steve never came across this error before..
Guess there should be a workaround for it.
Patrick
 
K

Ken Cox [Microsoft MVP]

Does the event log show anything as to what is going wrong with ASP.NET? It
sounds like the browser isn't getting enough valid content to render.
 
S

Steve

I have a feeling that it was ZoneAlarm. When I disabled it, it seems to be
stabil.
The project uses the Amazon wsdl.

Steve
 
Ad

Advertisements


Top