intellisense stopped working on COM objects

Discussion in 'ASP General' started by Max, Jul 11, 2005.

  1. Max

    Max Guest

    I was using intellisense for several registered com objects on my box
    when one day out of the blue they stop working.. i still get
    intellisense on some com and microsoft standard objects but others just
    quit working.

    I have tried unregistering and reregistering the objects but no dice.
     
    Max, Jul 11, 2005
    #1
    1. Advertisements

  2. There really is no such thing as "out of the blue" in my experience ... did
    you install any beta software (like Visual Studio 2005, or SQL Server 2005,
    or .NET Framework 2.0), or service packs/security releases/other windows
    update things? Any other software?

    What software package is failing to show you intellisense options? Visual
    Studio? What version / service pack?
     
    Aaron Bertrand [SQL Server MVP], Jul 11, 2005
    #2
    1. Advertisements

  3. Max

    Max Guest

    Visual studio 2003 pro -- framework1.1 was up to date on windows
    updates and no new software was installed..

    working with asp pages. So some of the objects are expected not have
    intellisense but other like
    dim x
    set x = server.createobject("object.type")

    should and they are not.
     
    Max, Jul 11, 2005
    #3
  4. Max

    Max Guest

    started working yesterday.. stopped again today.. random stuff
     
    Max, Jul 12, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.