ruby-doc.org

Discussion in 'Ruby' started by Newbie, Sep 27, 2006.

  1. Newbie

    Newbie Guest

    Is anyone else having a problem with ruby-doc.org ? I haven't been able to connect to it for two days.
     
    Newbie, Sep 27, 2006
    #1
    1. Advertisements

  2. Newbie

    Josselin Guest

    yes , server seems out of order ..
     
    Josselin, Sep 27, 2006
    #2
    1. Advertisements

  3. Newbie

    Lyle Johnson Guest

    The server seems to respond to pinging, but I can't get to the web site either.
     
    Lyle Johnson, Sep 27, 2006
    #3
  4. Newbie

    Bil Kleb Guest

    Bil Kleb, Sep 28, 2006
    #4
  5. Robert Klemme, Sep 28, 2006
    #5
  6. Newbie

    dblack Guest

    dblack, Sep 28, 2006
    #6
  7. Newbie

    James Britt Guest

    I've been having some server issues, were the Web server dies in the wee
    hours of the morning (Arizona time). Lately I awake to find numerous
    alerts on my cellphone telling me the site has been down for a few
    hours. :(

    My system forensics skills are not quite 1337, so I'm still figuring
    out what's choking the server. (I *thought* it was an errant fcgi
    process, but that seems to not be the case.)

    Sorry for interruption. Hopefully I'll sort this out soon.


    --
    James Britt

    http://www.ruby-doc.org - Ruby Help & Documentation
    http://www.artima.com/rubycs/ - The Journal By & For Rubyists
    http://www.rubystuff.com - The Ruby Store for Ruby Stuff
     
    James Britt, Sep 28, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.