what version of pyQt are compatible with QT 3.1.1 educational ?

Discussion in 'Python' started by Fabrice H, Feb 4, 2005.

  1. Fabrice H

    Fabrice H Guest

    hello
    I have QT 3.1.1 educational on my computer (Win XP)
    I tried to install several version of pyQt (PyQt edu 3.13 Edu, PyQt
    edu 3.6, PyQT non-commercial 4.13, but I still can't import qt module.

    when I enter :
    import qt
    I have the following message :
    Import Error : DLL Load failed : cannot find the specified module

    do you have any idea please ?

    thanks a million in advance !!

    Fabrice
     
    Fabrice H, Feb 4, 2005
    #1
    1. Advertisements

  2. hello
    That doesn't sound like you are conforming to Trolltech's Educational
    License. To quote:

    " The product may only be used on school hardware and on the school's
    premises."
    As it's a binary package, the educational version of PyQt supports the
    version of Qt that was current at the time. I think PyQt v3.7 to v3.11
    supported that version of Qt.

    Phil
     
    Phil Thompson, Feb 4, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.