Eclipse and J2ME

Discussion in 'Java' started by carmelo, Jul 3, 2008.

  1. carmelo

    carmelo Guest

    Hi!
    I'm trying to configure Eclipse for developing J2ME apps, but I'm
    having problems... I followed this steps:
    1) I Installed Eclipse IDE for Java EE Developers (Ganymede)
    2) I installed Sun Java Wireless Toolkit 2.5.2 for CLDC

    Now, for configuring J2ME in Eclipse, I went to Window -> Preferences -
    > J2ME.

    With the following parameters:
    Antenna JAR: D:\eclipse-jee-ganymede\configuration\antenna-
    bin-1.0.2.jar
    WTK Root: C:\WTK2.5.2

    Then, on J2ME -> Device Management, I clicked on "Import..." and in
    search directory I specified C:\WTK2.5.2 (I tried with sub directories
    too).

    At this point I should obtain the Devices list to import, but the list
    is empty!
    What can I do?


    Thank you very much for your help
    Carmelo
    carmelo, Jul 3, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. robin
    Replies:
    0
    Views:
    838
    robin
    Jul 20, 2003
  2. Scorpion
    Replies:
    2
    Views:
    5,614
    Scorpion
    Aug 20, 2003
  3. Boldra
    Replies:
    0
    Views:
    1,258
    Boldra
    Dec 3, 2003
  4. Markus
    Replies:
    4
    Views:
    1,766
    Darryl Pierce
    Feb 12, 2005
  5. nishadixit
    Replies:
    5
    Views:
    1,229
    Joe Discar
    Jun 1, 2005
Loading...

Share This Page