Install IIS on XP Pro

Discussion in 'ASP General' started by Steven K, Jul 23, 2003.

  1. Steven K

    Steven K Guest

    Hello,

    I just installed IIS on Windows XP Pro. The problem that I am having is
    that I can use http://127.0.0.1/ however, if I try to use http://localhost/
    the web browser tries to jump to http://www.localhost.com/. I have IIS
    running on W2K and I am able to use the localhost URL. Am I missing
    something?

    --
    Thanks in advance,

    Steven
     
    Steven K, Jul 23, 2003
    #1
    1. Advertising

  2. Steven K

    Tom B Guest

    Do you have a network card?
    what happens if you ping localhost?
    "Steven K" <> wrote in message
    news:...
    > Hello,
    >
    > I just installed IIS on Windows XP Pro. The problem that I am having is
    > that I can use http://127.0.0.1/ however, if I try to use

    http://localhost/
    > the web browser tries to jump to http://www.localhost.com/. I have IIS
    > running on W2K and I am able to use the localhost URL. Am I missing
    > something?
    >
    > --
    > Thanks in advance,
    >
    > Steven
    >
    >
     
    Tom B, Jul 24, 2003
    #2
    1. Advertising

  3. Steven K

    Tom B Guest

    Is there a # in front of it?

    "Steven K" <> wrote in message
    news:...
    > Thanks Curt,
    >
    > I turned off the auto search and looked at the Hosts file (which has in
    > the text 127.0.0.1 localhost). It still doesn't recognize
    > http://localhost/
    >
    > --
    > Thanks in advance,
    >
    > Steven
    >
    >
    >
    > "Curt_C [MVP]" <Software_AT_Darkfalz.com> wrote in message
    > news:...
    > > It might be a setting in your IE. Turn off the auto search once, just as

    a
    > > test.
    > > Also, your Hosts file needs the localhost entry.
    > >
    > > --
    > > ----------------------------------------------------------
    > > Curt Christianson (Software_AT_Darkfalz.Com)
    > > Owner/Lead Designer, DF-Software
    > > http://www.Darkfalz.com
    > > ---------------------------------------------------------
    > > ..Offering free scripts & code snippits for everyone...
    > > ---------------------------------------------------------
    > >
    > > "Steven K" <> wrote in message
    > > news:...
    > > > Hello,
    > > >
    > > > I just installed IIS on Windows XP Pro. The problem that I am having

    is
    > > > that I can use http://127.0.0.1/ however, if I try to use

    > > http://localhost/
    > > > the web browser tries to jump to http://www.localhost.com/. I have

    IIS
    > > > running on W2K and I am able to use the localhost URL. Am I missing
    > > > something?
    > > >
    > > > --
    > > > Thanks in advance,
    > > >
    > > > Steven
    > > >
    > > >

    > >
    > >

    >
    >
     
    Tom B, Jul 25, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Patrick Nolan

    IIS on Windows 2000 Pro and aspx pages

    Patrick Nolan, Jul 1, 2003, in forum: ASP .Net
    Replies:
    3
    Views:
    471
    Patrick Nolan
    Jul 2, 2003
  2. David Thielen

    Trying to install IIS 7 app on IIS 8

    David Thielen, Aug 29, 2008, in forum: ASP .Net
    Replies:
    2
    Views:
    850
    Steven Cheng [MSFT]
    Sep 3, 2008
  3. Smith
    Replies:
    2
    Views:
    532
    Smith
    Apr 27, 2009
  4. Wayne Erfling
    Replies:
    0
    Views:
    354
    Wayne Erfling
    Nov 18, 2006
  5. Replies:
    1
    Views:
    119
    Bart Lateur
    Mar 18, 2007
Loading...

Share This Page