SystemNetwork on W2K3 Pb

Discussion in 'ASP .Net' started by Microsoft, Nov 15, 2003.

  1. Microsoft

    Microsoft Guest

    My configuation is windows 2003 server enterprise.
    I have installed the last MSDE, MSDE2000a, and have tried to migrate an
    application working perfectly on W2K+IIS5+MSDE (AspNetForums).
    There is a problem, the ASPNET account no more exists in W2k3,
    it has been replaced by some account that I am unable to see in my AD users
    list: NT Authority/ System Network ????
    So I can't add this user to my sql server logins and the application is
    unable to access the database !
    How could I add the account of ASP.NET proccess to sql server ?????

    I am certainly not the first to do this.

    Thanks for help.
    Microsoft, Nov 15, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Richard
    Replies:
    0
    Views:
    315
    Richard
    Nov 6, 2004
  2. MattC
    Replies:
    5
    Views:
    321
    MattC
    Apr 6, 2005
  3. Vyacheslav Lanovets

    Response.Redirect W2K3 problem

    Vyacheslav Lanovets, Aug 16, 2005, in forum: ASP .Net
    Replies:
    2
    Views:
    812
    Clint Hill
    Aug 16, 2005
  4. =?Utf-8?B?V29ob29XYWhvbw==?=

    W2K3 server permissions for an ASP.NET

    =?Utf-8?B?V29ob29XYWhvbw==?=, Oct 28, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    466
    =?Utf-8?B?V29ob29XYWhvbw==?=
    Oct 28, 2005
  5. Bill Mell
    Replies:
    0
    Views:
    1,617
    Bill Mell
    Aug 24, 2006
Loading...

Share This Page