[ANN] Jabber4r 0.6.0 now works with Ruby 1.8.1


R

Richard Kilmer

Jabber4r (Ruby-Jabber client library) has been updated (0.6.0) to work
with Ruby 1.8.1.

You can download the update from here:

http://rubyforge.org/project/showfiles.php?group_id=8

There was a bug in REXML for SAX parsing...but I have a patch in the
jabber4r stuff (protocol.rb) that fixes it. Oh, and under 1.8.0 you
needed to require 'rexml_1.8_patch'. This is no longer necessary under
1.8.1. If you use CVS of Ruby you don't need either patch. Anyway,
let me know if it works or not :)

Best,

-rich
 
Ad

Advertisements


Top