How do I configure ASP.NET 2.0 on IIS 6.0?

Discussion in 'ASP .Net' started by Guest, Nov 2, 2005.

  1. Guest

    Guest Guest

    Hello:

    In IIS Manager under Web Sites -> Web Service Extensions, I have an option
    to allow ASP.NET v1.1.4322. My question is: If I want to run ASP.NET 2.0
    applications, do I need a Web Service Extension to do this, and if so, how do
    I install and add it to the list? I have a VS2005Pro DVD available.
     
    Guest, Nov 2, 2005
    #1
    1. Advertisements

  2. Guest

    David Browne Guest

    Run the ASP.NET IIS registration tool from the .net framework 2.0 directory
    http://msdn2.microsoft.com/en-us/library/k6h9cz8h.aspx

    David
     
    David Browne, Nov 2, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Thank You David:

    Actually, all I needed to do was run the installation for the .NET Framework
    v2.0 on the Windows2003 Server. During the installation process
    ASPNET_REGIIS.EXE is automatically run. The installation added the option I
    needed on the Web Server extensions page.

    Peter
     
    Guest, Nov 2, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.