OS X 10.6 pip compile error

M

mak

Hi all, how do i fix this?

$ sudo pip install lightblue
Downloading/unpacking lightblue
Downloading lightblue-0.4.tar.gz (204Kb): 204Kb downloaded
Running setup.py egg_info for package lightblue

Installing collected packages: lightblue
Running setup.py install for lightblue

Build settings from command line:
DEPLOYMENT_LOCATION = YES
DSTROOT = /
INSTALL_PATH = /Library/Frameworks


=== BUILD NATIVE TARGET LightAquaBlue OF PROJECT LightAquaBlue
WITH CONFIGURATION Release ===
Check dependencies
GCC 4.2 is not compatible with the Mac OS X 10.4 SDK (file
BBBluetoothOBEXClient.m)
GCC 4.2 is not compatible with the Mac OS X 10.4 SDK (file
BBBluetoothOBEXClient.m)
** BUILD FAILED **

Successfully installed lightblue
Cleaning up...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Forum statistics

Threads
473,781
Messages
2,569,615
Members
45,297
Latest member
EngineerD

Latest Threads

Top