webservice communication


A

anders.henriksen

Hi

I'm trying to communicate between a tird party system to my webservice
and I get the following error message. The third party system (called
envox) and my webservice are on the same server (windows 2000).
Line 256: <add assembly="System.EnterpriseServices,
Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 257: <add assembly="System.Web.Mobile,
Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 258: <add assembly="*"/>
Line 259: </assemblies>
Line 260:

Source File:
c:\winnt\microsoft.net\framework\v1.1.4322\Config\machine.config
Line: 258

Assembly Load Trace: The following information can be helpful to
determine why the assembly 'EnClient' could not be loaded.


=== Pre-bind state information ===
LOG: DisplayName = EnClient
(Partial)
LOG: Appbase = file:///C:/Inetpub/wwwroot/EnvoxWS
LOG: Initial PrivatePath = bin
Calling assembly : (Unknown).
===

LOG: Policy not being applied to reference at this time (private,
custom, partial, or location-based assembly bind).
LOG: Post-policy reference: EnClient
LOG: Attempting download of new URL
file:///c:/winnt/microsoft.net/framework/v1.1.4322/Temporary ASP.NET
Files/envoxws/cbc216ca/7a5093a7/EnClient.DLL.
LOG: Attempting download of new URL
file:///c:/winnt/microsoft.net/framework/v1.1.4322/Temporary ASP.NET
Files/envoxws/cbc216ca/7a5093a7/EnClient/EnClient.DLL.
LOG: Attempting download of new URL
file:///C:/Inetpub/wwwroot/EnvoxWS/bin/EnClient.DLL.
WRN: Comparing the assembly name resulted in the mismatch: NAME

Please help me!!!

Regards Anders
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top