Which of this POST message versions of java jre and java jdk do you need to run jd-core and jd-GUI ?

Joined
Apr 12, 2022
Messages
22
Reaction score
1
You will need to have Java JRE (Java Runtime Environment) and Java JDK (Java Development Kit) in version 8 or higher in order to run JD-Core and JD-GUI.
if i am going to use JD-Core and JD-GUI just for a work which i am going to use just for give to a teacher to grade it; from which website do i need to download jre and jdk ?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Forum statistics

Threads
473,828
Messages
2,569,736
Members
45,518
Latest member
vlonesshirt

Latest Threads

Top