"Access forbidden" when creating a new ASP.NET project

Discussion in 'ASP .Net' started by Patrick Spence, Nov 18, 2003.

  1. (sorry 'bout the multipost)

    VS.NET 2003 v 7.1.3088
    ..NET Framework v1.1.4322
    XP Pro
    IIS 5.0

    When I try to create a ASP.NET application, I get the following error...

    The Web server reported the following error when attempting to create or
    open the Web project located at the following URL:
    'http://localhost/webApp2'. 'HTTP/1.1 403 Access Forbidden'

    BTW, this problem seems to have raised it's head after I uninstalled an
    earlier version of .NET, and it only happens when creating a new web app.
    Sounds suspiciously like problem with rights or permissions.

    Ideas anyone?
     
    Patrick Spence, Nov 18, 2003
    #1
    1. Advertisements

  2. Patrick Spence

    Guest Guest


    >-----Original Message-----
    >(sorry 'bout the multipost)
    >
    >VS.NET 2003 v 7.1.3088
    >..NET Framework v1.1.4322
    >XP Pro
    >IIS 5.0
    >
    >When I try to create a ASP.NET application, I get the

    following error...
    >
    >The Web server reported the following error when

    attempting to create or
    >open the Web project located at the following URL:
    >'http://localhost/webApp2'. 'HTTP/1.1 403 Access

    Forbidden'
    >
    >BTW, this problem seems to have raised it's head after I

    uninstalled an
    >earlier version of .NET, and it only happens when

    creating a new web app.
    >Sounds suspiciously like problem with rights or

    permissions.
    >
    >Ideas anyone?
    >
    >
    >
    >.
    >


    http://weblogs.asp.net/jblizzard/posts/10623.aspx
     
    Guest, Nov 20, 2003
    #2
    1. Advertisements

  3. <> wrote in message
    news:09c501c3af2c$a980fad0$...
    > http://weblogs.asp.net/jblizzard/posts/10623.aspx


    The execute permissions for the Default Web Site, Home Directory had somehow
    gotten set to "None". Resetting it to "Scripts only" fixed the problem...

    1) Start up MMC and open IIS.MSC
    2) Right click on "Default Web Site"
    3) Select "Properties" menu option
    4) Click on the "Home Directory" tab
    5) Click the "Execute Permissions" drop down listbox and select "Scripts
    only"

    Thanks for the link!
     
    Patrick Spence, Nov 20, 2003
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. soni29
    Replies:
    0
    Views:
    415
    soni29
    Nov 30, 2003
  2. =?Utf-8?B?Sm9uOTY=?=

    Web Access Error when creating a new ASP.NET project...

    =?Utf-8?B?Sm9uOTY=?=, Jan 13, 2004, in forum: ASP .Net
    Replies:
    3
    Views:
    645
    John Soulis [MSFT]
    Jan 14, 2004
  3. Timbit
    Replies:
    2
    Views:
    584
    Justnew
    Jan 30, 2004
  4. Flare
    Replies:
    1
    Views:
    627
    William F. Robertson, Jr.
    Sep 21, 2004
  5. David Hunt
    Replies:
    4
    Views:
    11,771
    gullsinn
    Oct 4, 2009
  6. =?Utf-8?B?UEs5?=
    Replies:
    1
    Views:
    7,781
    Patrick.O.Ige
    Mar 18, 2006
  7. rr
    Replies:
    10
    Views:
    433
    DvDmanDT
    Aug 4, 2003
  8. Mark J. McGinty

    IIS HTTP 403.1 Forbidden: Execute Access Forbidden

    Mark J. McGinty, Dec 9, 2005, in forum: ASP General
    Replies:
    2
    Views:
    555
    Kyle Peterson
    Dec 9, 2005
Loading...