Macintosh Explorer browser viewing ASP.NET pages

Discussion in 'ASP .Net' started by Mark, Aug 12, 2003.

  1. Mark

    Mark Guest

    We recently developed a .NET application in C#. It appears to work fine on
    a majority of browsers with subtle variation, with the exception of Explorer
    on a Mac. Now, I wish I could throw the Macs out the window, but I can't,
    so ...

    I'm aware of a posted bug that Microsoft is aware of
    (http://support.microsoft.com/default.aspx?scid=kb;en-us;818803) but this is
    related to client side validation, and a few other items that don't appear
    to jive with our problem. In our case the following occurs:

    1. Site works fine for a while.
    2. All of a sudden, the Click events on buttons suddenly don't fire. This
    happens on multiple pages. Based on our error handling, it appears that no
    exceptions are thrown.
    3. After clicking a button, the spinning wheel will appear while your mouse
    remains over the button. After moving your mouse off the button, the
    spinnig wheel returns to a normal cursor. That's all that happens.

    Odd. Suggestions or comments? Methods to debug on a different platform?
    Funny that the one problematic browser is IE, and not Netscape. Thanks in
    advance!

    Mark
     
    Mark, Aug 12, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bob Skutnick
    Replies:
    8
    Views:
    563
  2. Jack
    Replies:
    7
    Views:
    612
  3. Mark
    Replies:
    1
    Views:
    381
    kchayka
    Jul 25, 2003
  4. EARLE
    Replies:
    1
    Views:
    410
    =?iso-8859-1?Q?brucie?=
    Sep 28, 2003
  5. kayodeok
    Replies:
    7
    Views:
    406
    Davmagic .Com
    Sep 10, 2004
Loading...

Share This Page