Adding Browser Capabilities for new device in asp.net1.1

Discussion in 'ASP .Net' started by Nadav Popplewell, Jan 13, 2008.

  1. Hi everybody,

    I've got an ASP.NET 1.1 application and I need to add to it new Browser
    Capabilities information for 3 new cellular phones.

    I used to use http://www.asp.net/mobile/profile/MyDevices.aspx to detect the
    Browser Capabilities for my devices, but now I can't get to that page.
    When I try to get there I get a login page.
    When I try to login it shows the same login page WITHOUT any error.
    I've got an account in www.asp.net (when the login page is displayed it also
    says 'Signed in as *' in the upper right corner of the page).

    I've tried to send a question about it on the www.asp.net feedback form
    but it does not work.

    Does anybody know what is going on there, or at least how I can get in tough
    with somebody who is involved with the WWW.ASP.NET site?

    Thanks,
    Nadav
     
    Nadav Popplewell, Jan 13, 2008
    #1
    1. Advertisements

  2. Hi Nadav,

    As for the device profileing service, I've tried it on my side and did
    found the behavior you mentioned. So far I haven't idea on what is the
    exact problem, maybe the service is removed. I'll try looking for someone
    that can provide more info on this. I'll inform you as soon as I get any
    information.

    Sincerely,

    Steven Cheng

    Microsoft MSDN Online Support Lead


    This posting is provided "AS IS" with no warranties, and confers no rights.


    --------------------
     
    Steven Cheng[MSFT], Jan 14, 2008
    #2
    1. Advertisements

  3. Hi steven,

    Thanks for your reply.

    Nadav

     
    Nadav Popplewell, Jan 14, 2008
    #3
  4. Hi Nadav,

    Sorry for keep you waiting. After some further consulting, It seems the
    original device filter services is not quite monitored now, I also haven't
    found the exact ones that will focus on this. So far, I would suggest you
    post this issue to the product feedback site:

    http://connect.microsoft.com/feedback/default.aspx?SiteID=210

    I think this should be an important issue to get noticed.

    Sincerely,

    Steven Cheng

    Microsoft MSDN Online Support Lead


    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
     
    Steven Cheng[MSFT], Jan 21, 2008
    #4
  5. I Steven,

    Thanks for your help,

    I've posted this issue to the product feedback site and I hope this will be
    fixed soon.

    However, I don't think I'm going to wait till it's fixed, but instead I'll
    change my web site to work with WURFL.

    I was hoping to avoid changes to this old web site, but it looks like I have
    no choice...

    Any way, thanks,

    Nadav
     
    Nadav Popplewell, Jan 21, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.