Ajax Tabcontrol not showing on server

Discussion in 'ASP .Net' started by Darryl, Sep 15, 2009.

  1. Darryl

    Darryl Guest

    I have a web page that uses the ajax tabcontainer with tabs that show up fine
    when I run the web site on my PC using visual studio 2008. When I deploy
    this to our web servers, one is on a Windows Server 2000, with .net framework
    3.5 installed, and the other is a windows 2003 server, the tabs do not
    display.

    Is there something I need to do on the server so the tabs show? Does the
    ajax control toolkit need to be installed on the server?

    I am new to ajax, so I'm not sure if I have missed a step. I haven't been
    able to find anything that point s to anything that would need to be done on
    the IIS server.

    Thanks.
     
    Darryl, Sep 15, 2009
    #1
    1. Advertisements

  2. it should be in the /bin unless it is in the GAC (Global Assembly Cache)
    locally. If in the GAC locally, installing the same way on the server is
    the easiest option.

    I have also seen issues with having the wrong version of the AJAX
    toolkit on different machines, so I would ensure the versions are
    compatible. If the toolkit is in the /bin folder, however, it should
    work.

    Peace and Grace,
     
    Gregory A. Beamer, Sep 15, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.