aspnet_wp.exe could not be launched


A

awagner64404

Hello,

I have a problem with my ASP.NET 2.0.50727.0 installation. When I try
to access my project the following error apears at my event log:

aspnet_wp.exe could not be started. The error code for the failure is
80004005. This error can be caused when the worker process account has
insufficient rights to read the .NET Framework files. Please ensure
that the .NET Framework is correctly installed and that the ACLs on the
installation directory allow access to the configured account.

I don't edit my maschine.config at the \v2.0.50727\config folder. My
process model looks like this:

<processModel autoConfig="true" />

When I force a repair of my .net installation with this command:

C:\temp\dotNetFramework\dotnetfx.exe /t:c:\temp /c:"msiexec.exe /i
c:\temp\netfx.msi REINSTALL=ALL ReinstallMODE=vomus"

everything works fine - until the next reboot of my computer. After the
reboot, the same error occurs. Very strange. I run VS2003 and VS2005 at
the same maschine.

Thanks for your help
Andreas W.
 
Ad

Advertisements

W

Wouter van Vugt

Hi Andreas

could you run the following command
aspnet_regiis -i
you find this application by default in the following directories:
C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322>
C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727>

Hope it helps,

Grtz,

Wouter van Vugt
Trainer - InfoSupport - www.infosupport.com
www.dive-in-it.nl
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top