Installation of Mobile Internet Toolkit

M

Muneeb

When I try to install Mobile Internet Toolkit, it gives me the error that I
have an incorrect version of .NET Framework. I have .NET Framework 1.1 .

Any ideas what am I suppose to do?
 
C

Chin

Hi Muneeb,

I have a similiar problem like this before. In fact .Net Framework 1.1
installation includes ASP.NET Mobile (Formerly known as Microsoft Mobile
Internet Toolkit) .I would suggest that you to download and install the .NET
Framework 1.1. and there is no need to install MMIT.

From:
Chin Hoon Keong
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Forum statistics

Threads
473,717
Messages
2,569,382
Members
44,703
Latest member
FlorianDey

Latest Threads

Top