Internet explorer

Discussion in 'ASP .Net' started by israel, Jan 13, 2010.

  1. israel

    israel Guest

    Hello,

    I reistalled my system XP PRO as a repair. (I had a virus problem that was
    sent from my own email address to me)

    Everything seems to be working, but the internet. When I open IE the home
    page comes up and I can access the news features. When I try let's say
    google or any other lookup I get this message. "The requested lookup key was
    not found". When I get the message install "ActiveX controls" it will try to
    search but it would not conect to download.

    I really don't want to format c and reinstall a fresh copy. Can anyone help
    my desperate situation?

    Thank you
     
    israel, Jan 13, 2010
    #1
    1. Advertisements

  2. israel

    ExpertPractice

    Joined:
    Jan 14, 2010
    Messages:
    6
    Likes Received:
    0
    I had the same problem when i upgraded to IE 7. still looking for the solution but i got it working by restoring it back to IE 6.
    go to start-->control panel-->system, and click on the system restore. go back to using IE6.
     
    ExpertPractice, Feb 5, 2010
    #2
    1. Advertisements

  3. when it says not found, does it have a number attached
     
    antihacker101, Feb 16, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.