Internet Explorer error

Discussion in 'ASP .Net' started by Guest, Oct 21, 2005.

  1. Guest

    Guest Guest

    I have a websote developed using visual studio 2005 beta , .net version 2

    i deploy my application to a server and it is run from client computers.

    One of the users gets the error

    "Internet Explorer cannot open the internet site "XXXXX"
    Operation aborted"

    this happens when they click on a menu item to open a page. they do not get
    this error all the time, just randomly.

    Would appreciate any suggestions

    Thanks
     
    Guest, Oct 21, 2005
    #1
    1. Advertisements

  2. Hi

    We have reviewed this issue and are currently researching on it. We will
    update you ASAP. Thanks for your patience!

    Kevin Yu
    =======
    "This posting is provided "AS IS" with no warranties, and confers no
    rights."
     
    Kevin Yu [MSFT], Oct 22, 2005
    #2
    1. Advertisements

  3. Hi Cathiec,

    From your description, the problem you're encountering is likely a
    clientside specific issue. I suggest you try testing the web application
    from some other client machine to see whether you got the same behavior.
    Also, network setting such as proxy at the clientside is also potential
    cause. Here is a certain kb article discussing on the similiar problem:

    #You receive the "Internet Explorer cannot open the Internet site
    <address>" error message when you try to connect to the Internet
    http://support.microsoft.com/kb/q172546/

    You can also find some other related kb articles there.

    Thanks,

    Steven Cheng
    Microsoft Online Support

    Get Secure! www.microsoft.com/security
    (This posting is provided "AS IS", with no warranties, and confers no
    rights.)

    --------------------
    | Thread-Topic: Internet Explorer error
    | thread-index: AcXWMT1sTfcAvlVaSSuuc5Edfqc79g==
    | X-WBNR-Posting-Host: 83.141.82.45
    | From: "=?Utf-8?B?Q2F0aGllQw==?=" <>
    | Subject: Internet Explorer error
    | Date: Fri, 21 Oct 2005 04:19:02 -0700
    | Lines: 15
    | Message-ID: <>
    | MIME-Version: 1.0
    | Content-Type: text/plain;
    | charset="Utf-8"
    | Content-Transfer-Encoding: 7bit
    | X-Newsreader: Microsoft CDO for Windows 2000
    | Content-Class: urn:content-classes:message
    | Importance: normal
    | Priority: normal
    | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    | Newsgroups: microsoft.public.dotnet.framework.aspnet
    | NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    | Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    | Xref: TK2MSFTNGXA01.phx.gbl
    microsoft.public.dotnet.framework.aspnet:132988
    | X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
    |
    | I have a websote developed using visual studio 2005 beta , .net version 2
    |
    | i deploy my application to a server and it is run from client computers.
    |
    | One of the users gets the error
    |
    | "Internet Explorer cannot open the internet site "XXXXX"
    | Operation aborted"
    |
    | this happens when they click on a menu item to open a page. they do not
    get
    | this error all the time, just randomly.
    |
    | Would appreciate any suggestions
    |
    | Thanks
    |
     
    Steven Cheng[MSFT], Oct 24, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.